man.bsd.lv manual page server

Manual Page Search Parameters

TVTOHZ(9) Kernel Developer's Manual TVTOHZ(9)

tvtohzconvert time interval to tick count

#include <sys/time.h>

int
tvtohz(struct timeval *tv);

The () function accepts a single argument tv which specifies the time interval over which to calculate the number of system ticks that would elapse.

Returns the integral number of system ticks expected to elapse in the given interval, including the current tick.

timeval(3), callout(9), microtime(9), microuptime(9), mstohz(9)

The tvtohz function first appeared in FreeBSD 3.0 and was ported to NetBSD 4.0 as a part of timecounter(9) framework.

This manual page was written by Kelly Yancey <kbyanc@posi.net>.

October 20, 2011 NetBSD-9.2