man.bsd.lv manual page server

Manual Page Search Parameters

MEMSET(9) Kernel Developer's Manual MEMSET(9)

memsetwrite a byte to byte string

#include <sys/systm.h>

void *
memset(void *b, int c, size_t len);

The () function writes len bytes of value c (converted to an unsigned char) to the string b.

The memset() function returns the original value of b.

The memset() function conforms to ANSI X3.159-1989 (“ANSI C89”).

July 7, 2001 NetBSD-9.2