man.bsd.lv manual page server

Manual Page Search Parameters

VM_MAP_MAX(9) Kernel Developer's Manual VM_MAP_MAX(9)

vm_map_max, vm_map_min, vm_map_pmapreturn map properties

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/vm_map.h>

vm_offset_t
vm_map_max(vm_map_t map);

vm_offset_t
vm_map_min(vm_map_t map);

pmap_t
vm_map_pmap(vm_map_t map);

The function () returns the upper address bound of the map map.

The function () returns the lower address bound of the map map.

The function () returns a pointer to the physical map associated with the virtual map map.

pmap(9), vm_map(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.

July 19, 2003 FreeBSD-12.0