man.bsd.lv manual page server

Manual Page Search Parameters

PMAP_GROWKERNEL(9) Kernel Developer's Manual PMAP_GROWKERNEL(9)

pmap_growkernelgrow the kernel virtual address (KVA) space

#include <sys/param.h>
#include <vm/vm.h>
#include <vm/pmap.h>

void
pmap_growkernel(vm_offset_t addr);

The () function grows the kernel virtual address space to the virtual address addr.

It will allocate more page entries if required.

pmap(9)

This manual page was written by Bruce M Simpson <bms@spc.org>.

July 21, 2003 FreeBSD-12.0