man.bsd.lv manual page server

Manual Page Search Parameters

VFS_QUOTACTL(9) Kernel Developer's Manual VFS_QUOTACTL(9)

VFS_QUOTACTLmanipulate file system quotas

#include <sys/param.h>
#include <sys/mount.h>
#include <sys/vnode.h>

int
VFS_QUOTACTL(struct mount *mp, int cmds, uid_t uid, void *arg);

Implement file system quotas. See quotactl(2) for a description of the arguments.

quotactl(2), vnode(9)

This manual page was written by Doug Rabson.

December 17, 2020 FreeBSD-13.0