man.bsd.lv manual page server

Manual Page Search Parameters

VFS_QUOTACTL(9) Kernel Developer's Manual VFS_QUOTACTL(9)

VFS_QUOTACTLmanipulate filesystem quotas

#include <sys/param.h>
#include <sys/mount.h>
#include <sys/vnode.h>

int
VFS_QUOTACTL(struct mount *mp, int cmds, uid_t uid, caddr_t arg, struct proc *p);

Implement filesystem quotas. See quotactl(2) for a description of the arguments.

quotactl(2), vnode(9)

This man page was written by Doug Rabson.

July 24, 1996 DragonFly-5.6.1